1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

What does Plesk 7.5.2 "officially" support?

Discussion in 'Plesk for Linux - 8.x and Older' started by maddunr, Apr 13, 2005.

  1. maddunr

    maddunr Guest

    0
     
    Hi,

    I am writing this after many attempts to get an honest answer out of SW-SOFT. I have been dealing with both sales people and technical people and have been getting conflicting reports from either party. Of course, I am more inclined to believe the tech support staff ( :) ), but I just want to confirm it thru this forum.

    My question relates to PHP and MySQL versions that are *officially* supported by Plesk 7.5.2. We have versions 4.3.2 and 3.2.3, repectively, currently available. Naturally, I wanted to upgrade my MySQL version to a later version - say, 4.1.7. However, my service provider refuses to make this upgrade citing that sw-soft does not officially support this version. So, I wrote to them and this sales guy got back to me saying it is possible. I'll try to attach the excel spreadsheet he sent me.

    When I offered this as proof to my provider, he countered it with something that Plesk tech support had told him - along the lines of "we cannot provide an official endorsement of that version".

    I am perplexed! Can some Plesk gurus please throw some light on this issue?
     
  2. maddunr

    maddunr Guest

    0
     
    here's the list of compatibilities sent to me

    Here's the list of compatibilities recd from their sales people.

     
  3. maddunr

    maddunr Guest

    0
     
    has anyone done this

    Ok, I guess I will not get Plesk to give me their OFFICIAL word :), but I'd like to know if anyone has done this before - ie, upgraded to MySQL 4.x with Plesk 7.5.x Reloaded.

    Any user experience so far will be very helpful..!

    TIA,
    -V
     
Loading...