1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

When opening a website a screen popsup for login en pass

Discussion in 'Plesk for Windows - 8.x and Older' started by Toepes, Jul 27, 2005.

  1. Toepes

    Toepes Guest

    0
     
    After uploading the first website to my server, i tried to open the website, and i got a screen to enter a login and pass to view te website.

    There is no password entered anywhere to protect this site for people to look at it, it is just a public site ?

    anyone an idea ?
     
  2. Pharaoh

    Pharaoh Guest

    0
     
    I had asimmilar problem.

    Just check your firewall settings on the local machine(if you are accessing from with a LAN) and also on the server.

    Or

    you can use "websrvmng --reconfigure-vhost --vhost-name=domain.com" command which should be run from %plesk_bin% location to fix the issue.

    Or

    Try resetting your FTP passords for the site
     
  3. Toepes

    Toepes Guest

    0
     
    Firewall settings should be good, i have port 80,21, 25, 110, 443,3389 and 8443 others open.

    It is a windows 2003 server with plesk 7.5.4

    I have resetted the password several times, with no result.
     
  4. consultorpc

    consultorpc Guest

    0
     
    I think this should be a bug in Plesk, I have the same problem :(
     
  5. Ricardo@

    Ricardo@ Guest

    0
     
    That problem occurs because anonymous users don’t have permissions to read the files. This kind of error happens when you copy and past files directly in the server (windows 2003)
    If you have server access go to C:\Inetpub\vhosts\XXXXX.YYY\

    Right click the httpdocs directory and go to properties.
    Security -> advanced
    Check the two check boxs.
    Click ok.
    And that’s all.

    Regards
     
  6. Gris@

    Gris@ Guest

    0
     
    Toepes, Pharaoh

    websrvmng --reconfigure-vhost --vhost-name=domain.com
    will not solve the problem with passord in 7.5.4

    You should use
    websrvmng --remove-vhost --vhost-name=DomainName
    websrvmng --reconfigure-vhost --vhost-name=DomainName

    Or you can reset password for IUSR_DomainName at Local Users and groups>Users and in IIS at website properties>Directory Security>Authentication and access control>Edit
    :)
     
  7. rranieri

    rranieri Guest

    0
     
    This is a NEW plesk windows bug !!!

    After create te site the anonymous access it´s ok, after some hours anonymous don´t have more access, I need reset de password.
     
  8. xandi_hostert

    xandi_hostert Guest

    0
     
    Well, same problem

    and the reconfigure doesn't work...
    too much troubles...

    I don't see any solution... just remove and recriate... but I don't want to do this...

    and now?!
     
  9. Tobes

    Tobes Guest

    0
     
    i also have the same problem, what is the correct fix for this?

    i changed my password in plesk and it locked me and my users out of my site www.vibrationrecords.com

    can anyone help me please
     
  10. xandi_hostert

    xandi_hostert Guest

    0
     
    Well..

    For now, the unique thing that you should to do, is to recreate the domain...

    Delete it and create again...

    after this, send the itens of httpdocs with carefully, looking at the permissions of the arquives and folders...

    before delete the domain, make a backup of httpdocs, and note the users that have permission to access the folder and arquives ok?!

    Probably will be anyhing of the type
    <usersame> - full control
    IUSR_<username> - read
    IWPD_<number>(<username>) - read

    make sure you do this and send the domain to hell...

    If I discover new thigs, I'll post a reply here
     
  11. Tobes

    Tobes Guest

    0
     
    thanks so much for your advice, but i think i would rather reinstall last nights server backup.

    do you know if this is a new plesk bug?

    cheers
     
  12. xandi_hostert

    xandi_hostert Guest

    0
     
    probably is a bug
    A big bug hheheheh

    I don't know if you restore a backup, it will reconfigure.. but try it and talk me what happened..
     
  13. adrianodalpra

    adrianodalpra Guest

    0
     
    It is a Plesk bug.

    The problem is that the IIS Anonymous User´s (IUSR_XXX) password recorded on IIS Metabase (anoymoususerpass) is out of sync with the Windows User´s password on system.

    Plesk team support sent me a patch and it solved the problem.

    It appears that password in Plesk database mismatch Windows Users´s password in the system after migration from 7.5.3 to 7.54.

    Adriano Galle Dal Prá
    Advant Tecnologia Ltda.
     
  14. robtbs

    robtbs Guest

    0
     
    i have this issue occationally on 7.5.3.
    its only happened a couple of times on different domains, i have fixed it by changing the FTP password.

    It never seems to reappear twice on the same domain.

    I think it is to do with moving files around manually on the server.
    Plesk should be able to cope with simple things like this though surely?
     
  15. robtbs

    robtbs Guest

    0
     
    i think i annoyed plesk by posting... mines doing this on the webmail client now...

    so accessing webmail.domain.com
    asks for username and pass.

    Iv tried reconfigurator - doesnt solve it.
    iv tried a few of the suggestions above none have any effect :(

    Anyone any ideas?
    could someone possibly post the patch if its been sent out by SW-soft...?

    Cheers
    Rob
     
  16. Tobes

    Tobes Guest

    0
     
    ive had the patch and it did sod all, i managed to find it on there ftp server i think ftp://download1.sw-soft.com/Plesk/ have a good look around.

    all i know is the last update to 7.5.4 wasnt any good, plesk have offered to go into my server to fix the problems, but im very dubious, its all a bit of a mess to me.

    not impressed, although tech support have been very helpful i must agree :D
     
  17. JanAndre

    JanAndre Guest

    0
     
    I have the same probem, does anybody have the fix for download?

    (Didn't find it on the ftp...)

    Thanx in advance! :)
     
  18. robtbs

    robtbs Guest

    0
     
    im running 7.5.3
    im too scared to upgrade to 7.5.4 after all the problems i have previously upgrading 7.0.3 to 7.5.3
     
  19. Tobes

    Tobes Guest

    0
     
    if your server is working ok for you now, dont upgrade to 7.5.4 as its a bugged update, plesk need to sort their **** out, people arent playing games who run servers, im trying to run a bussiness.

    come on plesk, pull your socks up, stop releasing such bugged up updates. :confused:

    right now wheres that fax so i can let the plesk engineer into my server to fix the problems :(
     
  20. swarm

    swarm Guest

    0
     
Loading...