1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Where I disable cron E-mail

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by AbrahamR, Oct 20, 2011.

  1. AbrahamR

    AbrahamR Guest

    0
     
    I'm tried to disable cron sent me every hour an e-mail about updates or errors, specially Dr. web. one of the e-mails is in the queue, because the e-mail don't exists. This is one of them: Cron <root@Mydomain> [ -x /usr/lib/php5/maxlifetime ] && [ -d /var/lib/php5 ] && find /var/l/var/spool/postfix/active/BCF6D2195 . This another Cron <drweb@Mydomain> /opt/drweb/update.pl. And is every day, different hours I verify the E-mail queue and I find this errors or udpdates. I'm using Plesk 10.3.1 with Debian 6. Where I edit the cron to stop this e-mails. I disable all the reports in the console and continue.

    Note: I edit my real domain for Mydomain for this messages only.

    Thanks with any help.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Look at /etc/cron.daily/drweb-update file add '>/dev/null 2>&1' at the end of the line

    exec /opt/drweb/update.pl
     
  3. AbrahamR

    AbrahamR Guest

    0
     
    Thanks for the info.
     
Loading...