• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Why does dynamic IP restriction conflict?

Can you provide more details about conflict? Is it possible to install DynamicIPRestrictions?
 
Well, actually you can install it, but it will start to make Errors and Warnings and won't start anymore. when you try to go to the webserver.
 
What error?

What error or warning you get? plz provide some screenshots.
 
Back
Top