1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

win2003 server SP1

Discussion in 'Plesk for Windows - 8.x and Older' started by Jerry80, Jun 24, 2005.

  1. Jerry80

    Jerry80 Guest

    0
     
    Hello,
    i recently upgrade to 7.5.3 and then installed SP1

    Everything was fine but the problem that now my event viewer is full of this error:
    http://faq.sw-soft.com/index.php?ToDo=view&questId=600&catId=96

    I tried sw-soft suggestion but same prblem. I repaired installation using plesk tool ... no luck.

    Is there a way to fix this error? Moreover i don't use drweb....i could also disable if necessary.
     
  2. softpac2000

    softpac2000 Guest

    0
     
    Solution:

    You should correct permissions for DrWeb DCOM object, go to:
    Administrative Tools->Component Services->Component Services->Computers-> My Computer->DCOM Config->DrWebCom

    Right click and select properties. Select 'Security' tab and click on 'Edit...' button for 'Launch and Activation Permissions'.

    NOW... Instead of adding system user etc.... do this:

    Select "Use Default" and save! That will take care of it!...

    Hope this helps!
    Ricardo...:cool:
     
  3. Jerry80

    Jerry80 Guest

    0
     
    You're right, works perfecly !

    Thanks a lot
     
Loading...