1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Windows 2000 Support ? Yes or No?

Discussion in 'Plesk for Windows - 8.x and Older' started by webadmin, Aug 6, 2004.

  1. webadmin

    webadmin Guest

    0
     
    How important is it for Plesk 7 for Windows to have a Windows 2000 Server Release?
     
  2. hostia

    hostia Guest

    0
     
    i've been on holiday so didn't get a chance to vote in this poll.

    for us it is VERY important. We cannot afford to upgrade our server to windows 2003. We would really like to upgrade Plesk 7, so for us, we need an older build.
     
  3. Mertz

    Mertz Guest

    0
     
    I voted no because there are valid technical reasons for not supporting Windows 2000. Go grab yourself a book on IIS 6.0 and read up.

    The biggest one is that IIS 5.0 and 6.0 are different enough that you break all the good things about IIS 6 when you try to write a piece of software that will install and work on both.
     
Loading...