• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved WordPress Toolkit: PHP on v7.3.22 still get unable to update error

rbrady5

New Pleskian
I have multiple websites running on PHP v7.3.22 for which WP Toolkit gives the following error when attempting an update on plugins, themes, and core. The lowest version of PHP enabled on the server is v7.1.33. The issue has recently started occurring within last few weeks. I have not been able to resolve it. I have tried updating a few sites to PHP v7.4.10 but no luck. I can log into WordPress on sites and run updates without error.

Server is running Plesk Obsidian Version 18.0.29 Update #3, last updated on Sept 1, 2020 06:28 AM on Ubuntu 16.04.7 LTS.

Error says: "Unable to update WordPress because WordPress version 5.5.1 requires PHP version 5.6.20 or newer. Change PHP settings on the target domain to use a newer PHP version and run the update again."
 
Back
Top