1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

x86_64 CentOS3.3 and PSA 7.5.3?

Discussion in 'Plesk for Linux - 8.x and Older' started by freeshar, Jul 17, 2005.

  1. freeshar

    freeshar Guest

    0
     
    Hello!

    I tried to install on x86_64 CentOS3.3, DualXeon, but got a lot of dependancies problems....

    It looks like I need to install CentOS3.3 i386 version...

    Have you guys some thoughts about it? Is it going to be x86_64 version of Plesk for CentOS? It is one there for SUSE already

    ????

    freeshar form
    http://freesharesoft.com
     
  2. are_eye_see_kay

    are_eye_see_kay Guest

    0
     
    Maybe I'm crazy, but why are you using a 64 bit OS on a 32 bit processor...

    There's a sight for that kind of stuff called overclockers.com...
     
Loading...