1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

yast (SUSE 11.1) no longer working after upgrade to 9.2.2

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by RolfK, Aug 8, 2009.

  1. RolfK

    RolfK Guest

    0
     
    We just found out that YAST (Suse 11.1) no longer worked after upgrade to 9.2..2
    this seems due to a change in the default PATH no longer finding components needed for yast.
     
  2. abezborodova

    abezborodova Guest

    0
     
    The problem is a known one. It will be fixed in future update of Parallels Plesk Panel.

    Currently it is recommened to replace double slashes (//) with a single slash (/) in the $PATH system variable. Details are available in this KB article: http://kb.odin.com/en/6588
     
Loading...