1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

403 Forbidden after running Plesk Updater

Discussion in 'Plesk for Linux - 8.x and Older' started by criticman, Dec 20, 2005.

  1. criticman

    criticman Guest

    0
     
    I ran the Plesk updater, selected mod_python and Plesk base packages (to the best of my recollection) and now EVERY site on server, PHP, HTML, whatever, brings up a 403 Forbidden Error.

    HELP!

    I have restarted apache, made sure index.php was set in httpd.conf under DirectoryIndex, but error is on all sites, whether plain old html or PHP. Even rebooted server, no luck.

    Version Info
    -----------------------------
    bind 9.2.1-16
    coldfusion Component was not installed
    coldfusion-support 7.3-2.96.118
    courier-imap 3.0.8-rh9.build75050824.12
    drweb Component was not installed
    drweb-qmail Component was not installed
    frontpage 5.0.2.2634
    httpd 2.0.40-21.17.legacy.1.swsoft
    mailman Component was not installed
    mod_perl 1.99_07-5
    mod_python 3.0.1-4
    mysql 3.23.58-1.9
    perl-Apache-ASP 2.57-rh9.build75050824.12
    php 4.3.2-25.ent.1.swsoft
    postgresql-server Component was not installed
    psa 7.5.4-rh9.build75050824.12
    psa-api-rpc 7.5.4-rh9.build75050930.11
    psa-bu 7.5.4-rh9.build75050926.17
    psa-horde 3.0.5-rh9.build75050824.12
    psa-imp 4.0.3-rh9.build75050824.12
    psa-logrotate 3.7-rh9.build75050824.12
    psa-manual-custom-skin-guide 7.5.4-rh9.build75050824.12
    psa-migration-manager 7.5.4-rh9.build75050930.11
    psa-proftpd 1.2.10-rh9.build75050824.12
    psa-qmail 1.03-rh9.build75050824.12
    psa-qmail-rblsmtpd 0.70-rh9.build75050824.12
    psa-spamassassin 7.5.4-rh9.build75050927.15
    psa-tomcat-configurator 7.5.4-rh9.build75050824.12
    psa-turba 2.0.3-rh9.build75050926.17
    samba 2.2.12-0.90.6.legacy.1.swsoft
    spamassassin 2.63-0.2
    SSHTerm 0.2.2-rh9.build75050824.12
    tomcat 4.1.30-2jpp
    webalizer 2.01_10-11
    ----------------------------
     
Loading...