• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

-- 404.htm page --errors

E

etoh1973

Guest
Hey,
I realize that the Sitebuilder 4.0 Api, should display in the module section of the Plesk server. So, I'm connected to it.. However, it can not access any of the fuctions besides "Perferences", "Reseller","Domains", everything else generates a 404.htm page.
I've changed my hostname to www.domainname.com
it finds everything at wwww.domainname.com/ServiceFacade/
But when attempting to access the tabs, it display 404 pages..

Thanks,
 
Try to check apache error_log files for any errors. As it gives 404 error page, most probably it looks for pages with incorrect path. You need to check if Sitebuilder configuration file is included into apache configuration and that on this server, host www.domainname.com is resolved correctly.
 
Back
Top