1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

503 This mail server requires authentication. Please check your mail client settings

Discussion in 'Plesk for Windows - 8.x and Older' started by bizness, Aug 3, 2004.

  1. bizness

    bizness Guest

    0
     
    I have tried practically everything but pulling my hair out... which is coming up very soon.

    problem is as follows... clients can recieve emails, clients cant send email... when they try and send email, no matter if they have the "my outgoing requires auth...." checked on or off, the result is still the same.....

    result:
    503 This mail server requires authentication. Please check your mail client settings

    some Mailenable logs show as follows.

    Relay Denied: Failed to meet all relay criteria.

    Though as stated before, the "my server requi...." is checked on correctly....

    i setup the same test email on outlook express within the server and tried sending out a email.... relaying went through fine... so problem lies with incoming smtp connections are dropped....

    here is a manual smtp test by telneting to the server on port 25....

    220 domain.com ESMTP MailEnable Service, Version: 1.73-- ready at 08/04/04 00:35
    :47
    HELO domain.com
    250 Requested mail action okay, completed
    MAIL FROM: test@domain.com
    250 Requested mail action okay, completed
    RCPT TO: test@domain2.com
    503 This mail server requires authentication. Please check your mail client settings.
     
  2. jp_andino

    jp_andino Guest

    0
     
    In Outlook go to view/change your Email account, click the "More Settings..." button, this is the label for the button on Outlook 2002.

    Go to the Outgoing Server tab

    Make sure you select
    - my outgoing server (SMTP) requieres autentication

    Then select radio button
    - Use same settings as my incoming mail server....

    That should solve your problem... sending email with outlook
     
  3. bizness

    bizness Guest

    0
     
    Thanks for the reply.

    Please read the post again and then repost...

    As you can see i am going nuts over this problem....

    If you check the original post, you will see that it doesnt matter if the outlook or any other email client has authentication turned on or not it still gives the same result.

    I use to work as a level 2 tech for Dialtone internet (now, interland) .... I have experience with plesk since version 2.0 came out. Im normally pretty good at catching things because of my experience with 1000's of servers running plesk, however, this is the first plesk server that i have running on windows.

    However, as always, any help will be appreciated.
     
  4. jp_andino

    jp_andino Guest

    0
     
    I had a similar problem with some domains or email accounts when I was trying to send eMail besides the SMTP authentication on the outlook client, I noticed in mailenable for some reason the domains post office or email accounts were disable....

    In C:\Program Files\SWsoft\Plesk\Mail Enable\Bin or you installation path; open MailEnable.msc

    Check that all of your Post Offices are enable and also Mailboxes in that domain... I noticed in my case that was reason of the 503 Error... Hopefully this help you out. Good Luck
     
  5. bizness

    bizness Guest

    0
     
    yup, i saw that as well,they are all enabled.
     
  6. dennysp

    dennysp Guest

    0
     
    I do not have this problem with my default domain, however, with any additional domain, I have the same problem as above. I have checked "Require SMTP authorization" and made sure to have "use same as login" in both Outlook Express and Microsoft Outlook 2003.
    Also, sending email internally doesn't seem to be a problem.
    Perhaps there is a bug somewhere??
    If only Plesk Tech Support would chime in here!! :(
     
  7. dennysp

    dennysp Guest

    0
     
    I think I found the problem.
    If you go in the MailEnable MMC > Servers > Connectors, right click on the SMTP connector and click on Properties, click the Relay TAB and uncheck Allow Relay for Privileged IP ranges, or add the IP's you want to enable to relay. I disabled it, and it works fine now.

    Hope this helps.
    -d
     
  8. bizness

    bizness Guest

    0
     
    Yes, I did see that, and it did the trick also.
     
  9. Nivahost

    Nivahost Guest

    0
     
    To solve this SMTP send problem just go to:

    Mailenable Administration section> Connectors>SMTP>Relay and just be sure that the "Allow relay for authenticated senders is checked. This will solve the send problem. Just restart SMTP services and you are ready to go:)

    Hope this works for all of you.

    Regards,
    Henry
     
  10. bizness

    bizness Guest

    0
     
    enable authentication for users on the system was checked... the problem lies that for some reason, Mail enable can not read the users at hand.
     
  11. siren@

    siren@ Guest

    0
     
    Uncheck the authentication. Apply the change. Go back recheck it. Apply. Restart.

    That will fix the problem.
     
  12. bmorejon

    bmorejon Guest

    0
     
    Yeees. It worked now ! :)
     
  13. jahsh420

    jahsh420 Guest

    0
     
    same here...thanks:D
     
  14. consultorpc

    consultorpc Guest

    0
     
    Working form me doing this also, Plesk must take note about this for default installations.
     
  15. atinoco

    atinoco Guest

    0
     
    Problem solved, Thanks
     
  16. kjackson

    kjackson Guest

    0
     
    set the defaults to "****"

    thank you -- oh, dilligent plesk warriors! you saved the day again. :D

    y'know... i'm growing weary of these plesk "default" nightmares. i mean -- I LOVE the features Plesk offers, but... the problems i've encountered with compatability and functionality on windows and now these "default" problems are driving me batty!

    in this case -- i understand why you would want to disable relaying by default, but restricting it to IP's??? C'MON! my other major gripe is that i couldn't find this ANYWHERE in the documentation - what's up with that? seems like there should be a HUGE note telling you -- YES, not only is relay disabled by default, but it is also restricted to IP's...

    well, guess i'll see you at the next "default" disaster. :p

    ..k..
     
  17. atinoco

    atinoco Guest

    0
     
    If you do this you wont be able to make your servers scripts or components like ASPMAIL send email.

    And what's up with some ppl disabling the authentication, wont this make the server open to spammers to use.

    I did a complete server reload last week and after that i can send email fine with both "Allow Relay for Privileged IP ranges" and "Authentication" Enabled

    -Andres Tinoco
     
  18. kjackson

    kjackson Guest

    0
     
    this killed my webmails SMTP!

    *good point*, Andres.

    And actually, now that you mentioned it, there were also some other problems associated with disabling this option -- I had some clients complaining that could no longer send outbound email via webmail shortly after I made the suggested change.

    It seems that by disabling the Privelaged IP ranges, it killed my users ability to send SMTP via webmail -- very strange.

    I was able to resolve the problem by re-checking the box for Allow Privelaged IP's and then starting and stopping the SMTP service.

    I was concerned that this would again bring up the same problem I was having with Outlook users, but so far all of my test emails have been able to get out.

    Its only been about 15 minutes... fingers crossed that it doesn't start tripping out again over the weekend. ;)
     
  19. bmorejon

    bmorejon Guest

    0
     
    Finally What do I have to do to solve this problem ?
     
  20. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I tried all the thing but same problem again,
    I can solve this problem after checking "Allow relay for local sender addresses". I know it is a big hole for spammers...
     
Loading...