1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.2 Will Not install on Top of 8.1 (MSI Issues)

Discussion in 'Plesk for Windows - 8.x and Older' started by stevek1001, Jul 13, 2007.

  1. stevek1001

    stevek1001 Guest

    0
     
    I currently have the latest release of Plesk 8.1 for Windows installed. When attempting to install Plesk 8.2 I keep getting an error as follows:
    "the feature you are trying to use is on a network resource that is unavailable.

    [...]or enter an alternate path to a folder containing the installation package 'plesk_8.2.0_build070705.17.msi' in the box below"


    When I select the 'C:\Program Files\SWsoft\Install\070705.17\plesk_8.2.0_build070705.17.msi' file from the select tool and click OK, i then get the following error:

    "the file 'C:\Program Files\SWsoft\Install\070705.17\plesk_8.2.0_build070705.17.msi' is not a valid installation package for the product 8.1 for Microsoft Windows. Try to find installation package 'plesk_8.2.0_build070705.17.msi' in a folder from which you can install Plesk 8.1 for Microsoft Windows."

    Either the install program is incorrectly making reference to 8.1, or there is some install file problem.

    When I cancel the install it says:

    "Error 1706. No valid source could be found for product Apache HTTP Server 2.0.52. The windows installer cannot continue"

    Does anyone have any ideas?
     
  2. stevek1001

    stevek1001 Guest

    0
     
    After cancelling the installaton of the plesk_8.2.0_build070705.17.msi file and clicking the subsequent "OK" buttons the installation continued.

    The server appears to be up, luckily I am not using Apache--so I don't know it this portion would have failed.
     
  3. mozcan

    mozcan Guest

    0
     
    i have same problem, any suggestions?
     
  4. tiramisu

    tiramisu Guest

    0
     
    Hi,

    in order to solved such issue, you'd better contact support team of SWsoft;
    there is some misconfiguration on your server; it need to be fixed before upgrade succeed;
     
Loading...