1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Add or Re-connect Panel Fails

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by flacodirt, Apr 21, 2012.

  1. flacodirt

    flacodirt New Pleskian

    11
     
    Joined:
    Apr 21, 2012
    Messages:
    14
    Likes Received:
    0
    Hello,

    When adding server 2plesk to hosting panel group on main 1plesk, I get error below. Same when trying to re-connect.

    -Servers Panel's configured using live FQDN, servers can nslookup & ping each other.
    -No firewalls restricting traffic.

    1plesk = Plesk 10.4.4 w/ Customer & Billing Manager
    2plesk = Plesk 10.4.4

    =====
    =====

    Note: '2plesk.test.com' is not actual one being used, it is live FQDN that works from both servers.

    When I click 'Load Averages', it does display info next to the server, so its not a wrong URL/User/Pass.

    Does changing hostnames or IPv6 have anything to do with this?

    Thank you,
     
  2. flacodirt

    flacodirt New Pleskian

    11
     
    Joined:
    Apr 21, 2012
    Messages:
    14
    Likes Received:
    0
    Resolved

    Changing the hostname was the issue.

    http://kb.parallels.com/en/9296

    "%plesk_bin%\php.exe" -dauto_prepend_file="" "%plesk_dir%\billing\scripts\update-hostname.php" --new-hostname=new.server.com
     
Loading...