1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

administrator login

Discussion in 'Plesk for Linux - 8.x and Older' started by loopy, Aug 14, 2006.

  1. loopy

    loopy Guest

    0
     
    Hello all ;)

    I shortly began using Plesk and having a question regarding the login screen of Plesk:

    When I'm connectin to Plesk with domain.tld:8443, I automatically get forwarded to hostname:8443.
    Is it possible to turn this off?
    I just want to see the domain-name like domain.tld:8443.

    The customer shouldn't really know which hoster I'm using for my servers.

    Any help would be appreciated....
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
  3. loopy

    loopy Guest

    0
     
    Same prob with the ip adress.
    Redirection to the hostname...

    Anyway I tried to change the hostname of my first server, but this seems to be heavier than it sounds...

    This is what i did already:

    /etc/hosts
    changed the hostname

    /var/qmail/control/me
    changed the hostname

    hostname <newhostname>

    mysql -u admin -p`cat /etc/psa/.psa.shadow`
    use psa;
    update misc set val='NEWHOSTNAME' where param='FullHostName';

    Plesk restart:
    /etc/init.d/psa stopall
    /etc/init.d/psa stop
    /etc/init.d/psa start

    Still the same prob. Omg :confused:
    Plesk still redirects to the old hostname:mad:
     
  4. Who-m3

    Who-m3 Guest

    0
     
    The problem isn't that you're clients are accessing something by an invalid address, it's that they're accessing it on an insecure protocol. Your clients are accessing http://domain.tld:8443, they NEED to access https://domain.tld:8443. This makes a big difference, and this WILL stop the redirection to https://hostname:8443/
     
  5. loopy

    loopy Guest

    0
     
    ye, you're right.
    Figured it out today.


    Anyway thx your your help :)
     
Loading...