1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

All backups fail in Plesk 9.2.1

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Hans Jeske, Jul 8, 2009.

  1. Hans Jeske

    Hans Jeske Guest

    0
     
    Hello,
    I'm from germany so please excuse my bad English. I got a problem with Plesk backup in version 9.2.1:
    everytime I start a backup the backup is left as "failed" because of the following error:

    The message and error only occurs when I try to backup email as well.
    I haven't installed SpamAssasin and haven't installed Dr. Web - the only thing I use with spam filtering is Greylisting.

    Because of this "failing" backup PLESK duplicates the backup files one on the local repository and one on my remote FTP - this ends up in filling the disk until nothing works anymore.

    Please help!

    Regards from Germany
     
  2. Yulia Kostina

    Yulia Kostina Guest

    0
     
    Hi Hans

    Please try to rebuild domains configuration with
    /usr/local/psa/admin/sbin/mchk --with-spam

    After that try backup again.
     
  3. FranciscoL

    FranciscoL Guest

    0
     
    I have this same issue in Plesk 9.2.3. I don't have the spamassassin addon installed, but I still get errors regarding spam filter configuration in backups.

    I have tried the mchk command, and it doesn't help.
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    We have already submitted bug regarding this problem and bug still under developer's investigation. The problem in that there is following select from empty 'spamfilter' table:
     
  5. udoersam

    udoersam New Pleskian

    24
     
    Joined:
    Apr 9, 2007
    Messages:
    14
    Likes Received:
    0
    Hello,

    is there any solution available right now?
    I've got the same error, since a few months due to using another spamfilter.

    Best regards

    Uli Dörsam
    + werk-statt +
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Unfortunately we haven't any workarounds now for fixing this issue. Bug still under investigation and I have requested any additional information and possible solution from developers. I will update thread with any useful information as soon as I receive it.
     
  7. John Martin

    John Martin Guest

    0
     
    Hello.

    There is a solution for this issue today?

    Thanks.

    John Martin
     
  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Bug still under developers investigation with high priority. I hope it will be fixed in the next Plesk release.
     
  9. Webbenny

    Webbenny New Pleskian

    17
    60%
    Joined:
    Jul 19, 2010
    Messages:
    22
    Likes Received:
    1
    You can avoid this problem by inserting values for the affected e-mail accounts.
    Something like:

    INSERT INTO spamfilter (username,preferences,reject_spam) VALUES ('name@domain.net','true','false');

    You have to repeat this each time, after adding an e-mail account! Please remind that this isn't a proper fix for the problem. It only fixes the error message while backuping your system.

    Best Regards,
    Benjamin
     
    Last edited: Jul 19, 2010
  10. efisher@

    efisher@ New Pleskian

    22
    23%
    Joined:
    Dec 16, 2006
    Messages:
    9
    Likes Received:
    0
    Location:
    Phoenix, AZ
    Was this ever resolved? Same situation here, but I'm seeing it in 9.5.3. Any resolution?

    -Eric
     
  11. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    According to developers this bug was completely fixed for upcoming Plesk 10.2 version.
     
  12. cx3c

    cx3c Guest

    0
     
    Is not repaired at all!
    The repair works only if SpamAssassin is installed, otherwise the bug is still there.
    For the record, SpamAssassin is not installed by default and maybe we did not want to use this gas plant ...
     
  13. MuntsaM

    MuntsaM Guest

    0
     
    i have the same problem and im on 10.2 version with plesk premmium av.... what i can do ?
     
  14. MerlijnH

    MerlijnH Basic Pleskian

    17
    35%
    Joined:
    Sep 30, 2010
    Messages:
    27
    Likes Received:
    0
    This bug appears for us as well on Plesk 10.2 without SpamAssasin or antivirus. This is highly annoying, as the backups currently complete without vhost information.
     
  15. ThiagoL

    ThiagoL Guest

    0
     
    able to solve this problem? I am please with no backup!
     
  16. TairkH

    TairkH Basic Pleskian

    21
    57%
    Joined:
    Feb 9, 2010
    Messages:
    61
    Likes Received:
    0
    Is this bug fixed allready?
    I don't have plesk spamassasin installed and get alot of these warnings
     
  17. Michael Wa.

    Michael Wa. Basic Pleskian

    20
    57%
    Joined:
    Feb 12, 2010
    Messages:
    31
    Likes Received:
    0
    Same issue here, however in my case it was only one email address and I "fixed" it as followed:

    1. Go to the corresponding domain settings and choose email.

    2. select the email address mentioned in the error log.

    3. go to "spamfilter"-tab

    4. Activate spam filter for this email and save your settings.

    5. Now deactivate the spam filter options again (the missing entry will now be written into the psa DB)

    ... done...
     
Loading...