1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

All websites loading awstats on documentroot

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by fearz, Apr 22, 2010.

  1. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    I've done a clean install on a new VPS for 9.5.1 done a complete server backup tgz from plesk 9.2.1 then restored it on 9.5.1

    1st problem, i have 45 domains on the old vps, only 41 were copied. tried to backup one of the domains seperately, still no use.

    2nd problem, all my 45 domains when visted at their top level, awstats page is loaded, i couldn't uninstall awstats, it says its depended on some other package,

    Seeking for your ugent support please.

    Thanks.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    You shouldn't uninstall awstats. Just use /usr/local/psa/admin/bin/webstatmng utility (--help option for details).
    Regarding problem with backup - it is require detailed logs investigation and urgent support you can get here http://www.parallels.com/support/
    Forum is the place for discussions, but not for urgent support :)
     
Loading...