1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Question Any experience with Sitebuilder 500 errors?

Discussion in 'Sitebuilder 4.1 for Linux' started by adamjohnson, Aug 31, 2016.

  1. adamjohnson

    adamjohnson New Pleskian

    1
    20%
    Joined:
    Apr 25, 2016
    Messages:
    8
    Likes Received:
    0
    Hello,

    We are using Sitebuilder 4.1.0 in our server and since we have installed it we have met "Internal Server Errors". They are found in wizard (every time) and in panel (sometimes) and can be restored pressing F5 or refreshing. SB log shows "premature end of header script: php5".
    Like Sitebuilder developer doesn't support who doesn't pay USD 75 per incident, I'd like to know if other members have had this problem too and get any idea how to solve it.

    PS. I don't send Sitebuilder to trash because we use Plesk (fully integrated to SB???) and have lost many hours translating terms and developing support guides for our SB customers.
    PS2. I'm believing that Plesk only works good because KH techs are brilliant techs and solve all problems that SWsoft can't solve.

    Regards,
     
    Last edited by a moderator: Sep 14, 2016
  2. Luxion

    Luxion New Pleskian

    0
    20%
    Joined:
    Jul 25, 2016
    Messages:
    2
    Likes Received:
    0
    I will ask in a different way...

    Anybody here is using Sitebuilder? Before SB bought I was thinking that's a good way to reach "popular" customers, as they dont have money to invert in a "complete website".
    But now I'm seeing that this software has many bugs, specially when it's updated. It looks like more problems than solutions.

    Regards,
     
Loading...