1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Anyone running Plesk 7.5 and FC2 ?

Discussion in 'Plesk for Linux - 8.x and Older' started by memdy, Dec 11, 2004.

  1. memdy

    memdy Guest

    0
     
    What version of PHP are you running with Plesk 7.5 on Fedora Core2 ?

    And did it come that way or did you upgrade PHP ? If you upgraded did you use the php sources and compile it or ART ?

    I have a customer with some very stringent requirements on PHP and GD libraries. I think there may be a bug in the current RH9 PHP 4.3.2 that is causing some headaches with one of their classifieds applications.
     
  2. Wythrol

    Wythrol Guest

    0
     
    It came preinstalled with PHP 4.3.8-2.1 (re-imaged after HD failure).

    So far I've spotted no problems as far as PHP goes.
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    and my php 4.3.9 rpm is based on FC2's php src.rpm, backported to rh9/3es/FC1
     
  4. memdy

    memdy Guest

    0
     
    I'm coming from Ensim and dedicated hosts from rackspace and other colo's so Plesk is relatively new to me. It's been great so far.

    If i install yum and update using your channels on Plesk 7.5 running on RH9 will I get a newer version of PHP than my current 4.3.2 ?

    I think my client is suffering from a bug in php 4.3.2 and it's built in GD capabilities.
     
Loading...