1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Application Vault setup Mambo - How to...

Discussion in 'Plesk for Windows - 8.x and Older' started by airhitam, May 4, 2006.

  1. airhitam

    airhitam Guest

    0
     
    Hi, I have Plesk 7.5.6 (Windows) with Application Vault. I try to install Mambo 4.5.2 from Application Vault, but I cannot find the right parameter for "Destination directory", tried a lot of value eg. CMS, httpdocs/CMS, C:/xxxxx/httpdocs/CMS.

    Anyone know how to setup? Thanks.
     
  2. Ybuts

    Ybuts Guest

    0
     
    You should install mambo via Plesk -> Domains -> domain.com -> application vault. After choosing mambo application and you well see the page wher eyou can poin the "Destination directory" parameter.
    Hope that helps a bit.
     
  3. airhitam

    airhitam Guest

    0
     
    Hi Ybuts, Thanks.
    The step you mention is what I used, the problem I don't know what to put on the "Destination Directory", I tried few, but all is not working. :(
     
  4. Ybuts

    Ybuts Guest

    0
     
    You should type the name of directory, for example "cms". Could you provide me with error message?
     
  5. airhitam

    airhitam Guest

    0
     
    Below are the value I tried and error message I got

    Value - Error Message

    CMS - Parent directory not exists.
    /CMS - Parent directory not exists.
    httpdocs - Parent directory not exists.
    /httpdocs - Parent directory not exists.
    httpdocs/CMS - Parent directory not exists.
    C:/Inetpub/vhosts/domainname/httpdocs - The directory name is incorrect.
    C:\Inetpub\vhosts\domainname\httpdocs - The directory name is incorrect.
    C:/Inetpub/vhosts/domainname/httpdocs/CMS - The directory name is incorrect.
    C:\Inetpub\vhosts\domainname\httpdocs\CMS - The directory name is incorrect.

    Note: I already create a folder "CMS" under httpdocs folder
     
  6. Ybuts

    Ybuts Guest

    0
     
  7. airhitam

    airhitam Guest

    0
     
  8. Ybuts

    Ybuts Guest

    0
     
    I am glad to hear it. :)
     
Loading...