• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

APS controller error during installation

M

mutato

Guest
I'm working on Debian 6 and I'm trying to install PSA through the autoinstaller. The procedure is blocked by this error.

> ERROR while trying to create database for APS controller

Before this I had to create manually user "admin" for MySQL and manually set /etc/.shadow.psa, but now I don't know how bypass this. Can you help me?

Can you suggest me a good HOWTO for debian based install or similar?

Thanks!


***** problem report *****
ERROR while trying to create database for APS controller
Check the error reason(see log file: /tmp/plesk_10.3.0_installation.log), fix and try again
Synchronizing the Debian APT package index files...

ERROR: An error occurred during performing of installation POST actions (see log for details).
Warning! Not all packages were installed.
Please check if your system services are operable.
Please resolve this issue and try installing the packages again.
If you cannot resolve the issue on your own, contact product technical support for assistance.
 
Back
Top