1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice


Discussion in 'Plesk for Windows - 8.x and Older' started by crownweb, Dec 8, 2004.

  1. crownweb

    crownweb Guest

    I have an issue with asp.net not working with the plesk hosting directory but is working fine in the wwwroot.

    does anyone have an idea on how to correct this?
  2. crownweb

    crownweb Guest


    with the help of another forum helper I have found the issue but still wonder why plesk did not add the permission to the folders automaticly when asp.net was enabled for that account.
  3. Anjari

    Anjari Guest


    What did you find out? I am having the same issue?
  4. shoaib

    shoaib Guest


    You have to enable "Parent Path" from IIS for that specific domain manually.

    ASP/ASP.net will work then!!

    Domain Property -> Home Directoy - Configuration

    let me know if this works for you!