1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Atmail | Mysql

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by D3nnis3n, Feb 1, 2009.

  1. D3nnis3n

    D3nnis3n Regular Pleskian

    27
     
    Joined:
    May 12, 2008
    Messages:
    125
    Likes Received:
    1
    Hello together,
    i got two questions:

    1. How can i fix ATMAIL?
    I can open it, and then i can type in my Data for the E-Mail-Adress.
    But then nothing happens. In the right corner it shows Loading for a moment,
    and then nothing more happens and login screen remains. Someone got this working?

    2. How can i make, that Plesk uses MySQL 5.1.30.
    I tried to upgrade it with YAST but thenn Plesk and all my Websites gave me Error 500 :(
    I need that new MySQL because it got new functions, i need.
     
  2. xtreme2490

    xtreme2490 Guest

    0
     
    I got the same problem , only when i use a mailbox that contains not to many mails , it works.
    If i use a mailbox that has 100 mails in it , than i cannot login .

    Someone ?
     
  3. xtreme2490

    xtreme2490 Guest

    0
     
    I've found it :

    The cause is bad characters in a subject field which breaks the XML. All data is contained in a CDATA block to reduce the possibility of this however it can still happen with some characters (e.g control characters).

    This is a bug in version Atmail 5.3.

    Parallels please update Atmail !!!
     
  4. D3nnis3n

    D3nnis3n Regular Pleskian

    27
     
    Joined:
    May 12, 2008
    Messages:
    125
    Likes Received:
    1
    Eh, i never could log in into any account, and i never got a E-Mail so the Problem must be any else.
     
Loading...