1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Authorisation Required

Discussion in 'Plesk for Windows - 8.x and Older' started by croosie, Oct 31, 2006.

  1. croosie

    croosie Guest

    0
     
    Hi there,

    I am having a serious issue with my plesk installation, which has always been there, and only now its starting to bugg me.

    everytime someone wants to download anything from any subdomain a create, it askes for a Username and Password...(which i have never set). I tried using "guest" as both , but still nothing.

    I then treid copying the files into the anon_ftp folder, but that too askes for a password...

    Please help me find out whats going on.

    Thanks

    Kirwin
     
  2. renegade

    renegade Guest

    0
     
    Hi,

    The problem you mention about subdomains/folders demanding passwords when you try to browse/download them is due to incorrect passwod that is set in IIS site level seurity for the anonymouse user. Why this is occuring a new install will need to be investigated though. But the simple soluton would be to find the user in servers Computer Manager, reset the pass and set the same pass in IIS site security option.

    If you need help on the matter, you can get in touch with me.

    Regards,
    Renegade
     
  3. croosie

    croosie Guest

    0
     
    Thanks for the offer renegade, i definately do need help with this.

    I have tried setting the password to blank ,and to guest, but i dont know what i could still be doing rong.

    here's an image if the problem, if that will help.

    [​IMG]

    Thanks ofr your time

    Kirwin
     
Loading...