1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoinstaller 3 Tomcat

Discussion in 'Plesk for Linux - 8.x and Older' started by otsego, Mar 24, 2006.

  1. otsego

    otsego Guest

    0
     
    When I'm trying to install Tomcat in Plesk with the new Autoinstaller 3, all I get is "autoinstaller__component_action_error". Can anybody point me in the right direction? I have no idea which information I should give you, so just ask whatever you need to help me out here.
     
  2. Hal9000

    Hal9000 Guest

    0
     
    i got the same problem since the recent plesk update...
     
  3. otsego

    otsego Guest

    0
     
    This is the summary I get in my mailbox:
    Code:
    Download file versions.inf3: 38%..100% done
    Download file PSA_7.5.4/plesk-7.5.4-deb3.1-i386.inf3: 100% done
    Checking for system installed packages...done.
    Check for components installation status
    Can't select component java: not available
    There is no component(s) selected for install, exit.
    
    
    ---
    Plesk autoinstaller.
    I have Java 1.5 installed (both the JRE and the JDK)
     
Loading...