1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoupdate failed - openssh

Discussion in 'Plesk for Linux - 8.x and Older' started by mgalloway, Mar 10, 2007.

  1. mgalloway

    mgalloway Guest

    0
     
    I am trying to upgrade 7.5.3 to 7.5.4 using autoupdate and get the following error:
    -------------------------------------------------------------------
    Preparing for packages installation...
    ----- begin of output -----
    Installing openssh-clients-3.6.1p2-33.30.4.i386.rpm
    error: Failed dependencies:
    openssh = 3.6.1p2-33.30.4 is needed by openssh-clients-3.6.1p2-33.30.4

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Sat Mar 10 09:09:59 2007
    --------------------------------------------------------------------
    I currently have the following version on the server:

    [root@ns4 psa]# rpm -q openssh
    openssh-3.6.1p2-33.30.13

    Any suggestions on how to proceed?
     
  2. choonkiat

    choonkiat Guest

    0
     
    Hi.. is there solutions to this... i testing and i got this error too.

    Help any1?
     
Loading...