1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

AWStats ignores LogFile-Path

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by kkk kkk, May 4, 2009.

  1. kkk kkk

    kkk kkk Guest

    0
     
    Hello,

    at first, I'm German. So I hope I can communicate with you without any problems.

    All right: I got a problem with the AWStats which came with Plesk. AWStats logged a long time. But suddenly it stopped. Now, I want to delete ALL statistics and build them completely new.

    Therefore I deleted following dirs and files:

    My AWStats-Conf seems to be in /usr/psa/etc/awstats/awstats.<DOMAIN>-http.conf

    But whatever I enter in this file, even if I enter "LogFile=/aöldkjasödlkjö", the statistics were built successfully, but with the wrong data.

    To build the stats, I run

    and that is the output... have a special look at the LogFile-Path in one of the first lines:

    But the stats were build correctly with the actual data for the present day. Hm.. correct... I don't know - they were build with some data for this day. Don't know if they are complete, correct or false...

    What is wrong in my conf?

    Thank
     
  2. kkk kkk

    kkk kkk Guest

    0
     
    sorry for pushing the post to top. But at my clock it's 9 PM.

    Does anyone have an idea what could be wrong?

    Thanks!
     
Loading...