1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Backup Error after Update to Plesk 10

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by RoQ, Nov 30, 2010.

  1. RoQ

    RoQ Guest

    0
     
    I have the following Problem after update to Plesk 10.0.1:
    (openSUSE 11, PLESK 10.0.1)

    Error message:

    <?xml version="1.0" encoding="UTF-8"?>
    <execution-result status="error">
    <object name="example.de" type="domain">
    <message severity="error" code="msgtext">Unable to create dump: Can't use an undefined value as a symbol reference at /usr/local/psa/PMM/agents/PleskX/PleskStructure.pm line 289.

    </message>
    </object>
    </execution-result>


    Not possible to make backups.

    Can you help me?

    Thanks.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    It seems that there is some inconsistency in the database. The reason can be in that Plesk could not dump database schema because of orphaned record. One client IP pool ID (table clients.ip_pool_id) was referred with non existent pool (ip_pool.id). Contact support team if you can't fix this database inconsistency by yourself.
     
  3. KnasterboX

    KnasterboX New Pleskian

    15
    55%
    Joined:
    Dec 7, 2010
    Messages:
    2
    Likes Received:
    0
    I've got the same problem. But how may I fix the database?
     
  4. RoQ

    RoQ Guest

    0
     
    Dear Plesk-Users,

    I sorted out the problem on the following way:

    I deleted the domains in wich the error appeared, and registrated them again newly in Plesk 10.
    Since then, the backups have been working properly.

    Best Wishes!
     
Loading...