• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Backup problem

freddy55

New Pleskian
Hello everyone,

I just installed my Ubuntu server and Plesk 12.0.18 and I have a problem with backups.
I have this message:

error:

Runtime error: File does not exist: at /opt/psa/PMM/agents/PleskX/PleskStructure.pm line 624.

That tells you something?

Thank you in advance.

Sorry for my english, I'm french!
 
Hello everybody !

I have another message for my backup problem
Domain XXX is skipped from backup due to error: File does not exist: at /opt/psa/PMM/agents/PleskX/PleskX.pm line 2341
At this line i have:

$embeddedInfo = $xs->XMLin($ret, KeyAttr => []);

The same as the error line 624
Any solution ?
 
Back
Top