• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Backup Tar error

Wikibear

Regular Pleskian
Hello,

i get following error:

WARNING: (hosting object 'domain.co.uk') Not all the data was backed up into /var/lib/psa/dumps/domains/domain.co.uk successfully. /bin/tar: httpdocs/files/: Cannot savedir: Input/output error
/bin/tar: Exiting with failure status due to previous errors

How can i resolve this error?

Machine Info:

OS ‪Ubuntu 14.04.5 LTS‬
Plesk version 12.5.30 Update #43, last updated at Aug 8, 2016 06:26 AM
 
Looks like corrupted filesystem. Have you checked it?
 
Back
Top