1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Blank / Corrupt Template under domain templates.

Discussion in 'Plesk for Linux - 8.x and Older' started by Galactic_Zero@, May 10, 2008.

  1. Galactic_Zero@

    Galactic_Zero@ Guest

    0
     
    I have a template that has no name and when you try and delete it you get the following message:


    ERROR: PleskFatalException Up LevelUp Level


    TemplatesList::remove() failed: TemplatesList::getRepositId_() failed: Unable to define templates

    --------------------------------------------------------------------------------

    0: /usr/local/psa/admin/plib/common_func.php3:158
    psaerror(string 'TemplatesList::remove() failed: TemplatesList::getRepositId_() failed: Unable to define templates')
    1: /usr/local/psa/admin/htdocs/creation_templates/dom_templates.php:58


    I have deleted all other templates and then have gone into the PSA DB table templates and it is not showing there yet still shows in the CP. How do I get rid of this corrupt template?

    Thanks.
     
  2. Satoriya

    Satoriya Guest

    0
     
    Hi,

    It seems like some entries about this template are still stored in Plesk database and now cannot be deleted correctly through Plesk interface. I would suggest you to refer to Parallels support, they will help to you clean these entries from database.
     
Loading...