1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Blank / white page

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by AneilS, Apr 7, 2012.

  1. AneilS

    AneilS Guest

    0
     
    When I go to "Websites & Domains > More" I get a blank/white screen.

    In the log I get this.
    2012-04-07T17:31:31-04:00 ERR (3): Unable to load object of type Domain with id=1: Unable to update domain data: MySQL query failed: Unknown column 'syncRecords' in 'field list'
    2012-04-07T17:31:58-04:00 ERR (3): MySQL query failed: Unknown column 'syncRecords' in 'field list'
     
  2. minosj

    minosj Basic Pleskian

    17
     
    Joined:
    Oct 26, 2010
    Messages:
    34
    Likes Received:
    0
    Hi,

    Did you upgraded your plesk version from your end. As per error column 'syncRecords' is missing in the dns_zone table of psa database.

    did you tried to create this field in psa database ?

    If you have upgraded the Plesk did you tried the this kb link " http://kb.parallels.com/en/9330"

    Thank you
     
  3. marco.saiu

    marco.saiu Basic Pleskian

    23
    90%
    Joined:
    Dec 10, 2008
    Messages:
    50
    Likes Received:
    0
    Solve your Blank / White page

    Hello Man,

    for solve Domains Blank page issue you can use this KB:

    http://kb.parallels.com/en/112887

    for connect in your mysql by ssh you can use this comand:

    mysql -uadmin -p`cat /etc/psa/.psa.shadow`

    for choose psa database use this comand:

    use psa

    and replicate information in this kb...

    You need solve domains problem in database and this page work currectly...
     
  4. AneilS

    AneilS Guest

    0
     
    thanks for your reply.

    I am not getting the same results as you showed, I am getting the following.

    mysql> use psa
    Reading table information for completion of table and column names
    You can turn off this feature to get a quicker startup with -A

    Database changed
    mysql> select d.name, d.htype, f.redirect from domains d, forwarding f where d.id=f.dom_id and f.redirect not like 'http://%';
    Empty set (0.00 sec)
     
Loading...