1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Bug (domain inactive for backup)

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Planck, Aug 28, 2011.

  1. Planck

    Planck Guest

    0
     
    Greetings,

    There's a serious bug on 10.3

    The backup process started, the "suspend domain for backup" checkbox was checked. The backup failed and when it did, it didn't get the domain back online.

    I had to do:

    To re-enabled.

    But this is a serious bug, should be fixed asap.

    Thanks
    Alex
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    As far as I know this problem was completely fixed since 10.2 version. Could you please provide us with more details, logs?
     
  3. Planck

    Planck Guest

    0
     
    Doesn't seem to be fixed. I run Plesk 10.3

    What kind of logs do you need?
     
  4. Kirill K

    Kirill K Regular Pleskian

    24
    53%
    Joined:
    Dec 24, 2007
    Messages:
    144
    Likes Received:
    0
    Planck, could you please provide logs from $PLESK_DIR/PMM/logs/*.log (send it as private message).
     
Loading...