1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Bug: horde/webmail logging

Discussion in 'Plesk for Linux - 8.x and Older' started by jneff, Feb 1, 2008.

  1. jneff

    jneff Guest

    0
     
    With Plesk 8.2 and 8.3 on Debian 3.1 and 4.0, horde is logging webmail access to /var/log/apache2/access_log.
    Apache logging with Debian is based on *.log, not *_log and so logrotate with the standard /etc/logrotate.d/apache2 configuration is not rotating the horde/webmail access logs.

    We've gotten around this by modifying /etc/logrotate.d/apache2 to include *_log files, but believe that horde/webmail should not be logging to /var/log/apache2, but to a logging directory within Plesk or one of the Plesk'd domains.
     
  2. Monica@

    Monica@ Guest

    0
     
    Hello Sir.

    Such problem report is already created in Parallels bugreports.
    Hope, the issue will be fixed in the future releases.
     
  3. Roilap

    Roilap Guest

    0
     
    Wemail

    I need help on this BADLY. I've created email accounts in Plesk. they are on but I can not login thru webmail nor Outlook. can someone tell me if there is an extra step I need to do? Thanks.
     
  4. Monica@

    Monica@ Guest

    0
     
    do you see any error messages? Please clarify whether you can connect but the password does not match or you cannot connect at all?
     
Loading...