• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Bug in Mailman version 2.1.9

T

Topspeed

Guest
Hi
I'm running Plesk 8.2 on debian 4.0 and i got some problems with mailinglists and mailgroups. There is no problem to create mailinglists and mailgroups in plesk, but no mails we're directed to users in lists and groups.
When i'd like to see configuration of a mailinglist, then i get this errormesage:
Bug in Mailman version 2.1.9

We're sorry, we hit a bug!

Please inform the webmaster for this site of this problem. Printing of traceback and other system information has been explicitly inhibited, but the webmaster can find this information in the Mailman error logs.

I've read in an other thread about the problem of wrong owners of qmail-files and i changed owner from 0:0 to popuser:popuser for those .qmail-files in /var/qmail/mailnames/a_domain/, but without success.

Does someone got an idea how to get rid of this problem?
Thanks for any tips and hints!
 
hi

this is common error that is displayed for _any_error_ and you need to do exactly as error says: look into log file to see error details.. send a message to list and watch what error appears.. i don't know when mailman keeps logs on debian, on redhat systems it is /var/log/mailman
 
Try to gather the mailing list configuration by means of mailman utilities /usr/lib/mailman/bin/list_lists, /usr/lib/mailman/bin/list_members.
Just in case run /usr/lib/mailman/bin/check_perms.

Also try to get the list configuration using Plesk cli /usr/local/psa/bin/maillist.

In case the error is caused by Plesk, take a look into Plesk apache error log file for details /usr/local/psa/admin/logs/httpsd_error_log.

./anb
 
Back
Top