1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can not create new domains / Plesk 8.6 CentOS5

Discussion in 'Plesk for Linux - 8.x and Older' started by micmac@, Jan 21, 2009.

  1. micmac@

    micmac@ Guest

    0
     
    Hi,

    my version of plesk is : psa v8.6.0_build86080930.08 os_CentOS 5

    First we had the following issue on one of our servers after a yum update : http://forum.swsoft.com/showthread.php?s=&threadid=40756&highlight=named

    We managed to fix it by removing bind-chroot, as said in the post.

    But now we cannot add any new domain using the Plesk interface: first I click on "add new domain", then I select the client and I click on Ok, but then it shows the "loading" page forever and it ends up with a connection timeout (no other error displayed).

    I went into ssh console to see the zone files, folders, permissions and all, but did not see anything problematic.
    I even compared the rights with another Plesk pannel that we have on another server.

    I don't understand, because the domains list correctly in the pannel, and Bind is working fine.

    Could you please help us solve this issue, or give any hint on what could be the cause ?
     
  2. micmac@

    micmac@ Guest

    0
     
    Ok I am commenting my own post :

    - it seems now that the problem is not bind anymore, but rather a mysql database access problem, because we
    can't either create new clients or even change an existing client preferences. the symptoms are the same: when
    we try to access or modify settings, the loading page pops up and stays a while until a timeout occurs, with no
    error message.

    I am trying to fix the bdd access, but if you have any idea or already experienced this problem, please tell us ! thanks.
     
  3. micmac@

    micmac@ Guest

    0
     
    The problem is a lot more important than expected ! All of our plesk servers have the same problem, either Debian4 or Centos5 ones ...

    Same thing : we can not add new domains ! the loading page shows for a long time, then times out without any error
    message.

    So the issue is not OS-related, it is the same on 3 different boxes with diferrent OSes.

    What is wrong with Plesk lately ?! We need to use our pannel... :(
     
  4. micmac@

    micmac@ Guest

    0
     
    Issue Solved

    Ok the issue has been solved, thanks to Alvan on the irc channel !
    In fact, the bind problem was really solved and it was working nicely, but the problem was a local FireFox plugin...

    This plugin is : AVG safe search.

    We disabled it, and the pannels functions worked again.
     
Loading...