• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Can not restart web server - Unable to manage service by websrvmng

fadelf

New Pleskian
Hi,
When i try to restart Apache web server on CP Plesk i 've this error:
Erreur: Unable to make action: Unable to manage service by websrvmng: websrvmng: Service /etc/init.d/httpd failed to start ('--start', 'web')

What can i do to restart service? I really need help.

thanks.
 
Can you try to restart it manually at the OS level, i.e. "/etc/rc.d/init.d/httpd start" (That's redhat/centos specific, but maybe fedora too)

That should output much more useful errors. Check /var/log/httpd/error_log as well.
 
I've this results after your instructions:
root@ns227095 ~]# /etc/rc.d/init.d/httpd start
Démarrage de httpd :(98)Address already in use: make_sock: could not bind to add ress [::]:80
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
[ÉCHOUÉ]
[root@ns227095 ~]#
[root@ns227095 ~]#



[root@ns227095 ~]# /var/log/httpd/error_log as well
-bash: /var/log/httpd/error_log: Permission non accordée
[root@ns227095 ~]# /var/log/httpd/error_log
-bash: /var/log/httpd/error_log: Permission non accordée
[root@ns227095 ~]#
 
Back
Top