1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot Add IP addresses

Discussion in 'Plesk for Linux - 8.x and Older' started by vasillalov, Jan 22, 2006.

  1. vasillalov

    vasillalov Guest

    0
     
    Hi folks,

    I just installed Plesk 7.5.4 Reloaded on CentOS 4.2.

    It all seems to be working fine except that I can't add an IP address. Here is the error message when I try to reread the IP addresses:

    Unable to Reread IP Addresses: ifmng failed: ifmng: Unable to query parameter default_certificate_id

    What could be wrong?
     
  2. smoked1

    smoked1 Guest

    0
     
    I am having this same issue right now. Does anyone know how to fix it?
     
  3. Hedgren

    Hedgren Guest

    0
     
    Most likely, there are no certificates installed under Plesk > Server > Certificates.
    A default certificate is required to be installed in Plesk before you make any operation to the IP addresses. It is installed there by default, so most likely it has been removed manually. To resolve the issue, please install the default certificate and make it default. There are several possible options:
    -- upload your own SSL certificate purchased from recognized authority, or
    -- upload C:\Program Files\SWsoft\Plesk\admin\conf\httpsd.pem certificate file, or
    -- create a self-signed certificate
     
Loading...