1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't Disable Mail on Domain

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by mikelegg, Nov 2, 2009.

  1. mikelegg

    mikelegg Guest

    0
     
    I've discovered a strange problem with Plesk and MailEnable.

    First I set "Mail to non-existent user" to "Redirect to external mailserver with IP address: xxx.xxx.xxx.xxx" and save it. (Thus turning it into a MailEnable Smarthost)

    If I come back and set "Mail to non-existant user" to "Reject" and save it. (Trying to returnit to a normal local postoffice) mail no longer works on the domain and it also becomes impossible to turn the mail service off for that domain via Plesk.

    Even though I untick the "Activate mail service on this domain" check box, after I saved it and then go back into the mail setting the box is still ticked.

    Has anybody else ever encountered this?
     
  2. vnchristina

    vnchristina Guest

    0
     
    Try disabling mail in the MailEnable manager :D
     
  3. mikelegg

    mikelegg Guest

    0
     
    Yes that's what we've had to resort to, but we'd like to get Plesk to do what it's supposed to do.

    It seems to be a permissions based problem. If I log in as a domain level user it works fine, but if I login as a client user it doesn't work.
     
Loading...