• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Can't install on openSUSE 13.1

Status
Not open for further replies.

D3nnis3n

Regular Pleskian
I get the following error:

===> Checking for the necessary system accounts
Checking for the system groups and users necessary for MySQL...
Checking for the group ''...
Trying to add group ''... groupadd: '' is not a valid group name

ERROR while trying to add group ''
 
Make sure that you have installed mysql on server before Plesk installation:

# rpm -qa | grep mysql
 
How do you mean that?
MariaDB is installed already. Error is the same.
There is a group called mysql already.
 
Have you tried to uncheck MySQL in menu of autoinstaller?
 
Yes, i did. But i can't manage to get it to run.
In that case i get several problems with database psa unknown and it runs through the end,
but it does not start up correctly, as it is not reachable in the net. It usually worked by just using the installer,
what is going on?
 
How do you mean that?
MariaDB is installed already. Error is the same.
There is a group called mysql already.

I have also tried to deinstall MariaDB and have installed MySQL Community Server/Client instead. It doesn't matter i get the same error

===> Checking for the necessary system accounts
Checking for the system groups and users necessary for MySQL...
Checking for the group ''...
Trying to add group ''... groupadd: '' is not a valid group name
 
Status
Not open for further replies.
Back
Top