1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Can't login to Plesk console

Discussion in 'Plesk for Linux - 8.x and Older' started by bdruth, Aug 23, 2005.

  1. bdruth

    bdruth Guest

    0
     
    After upgrading to Plesk 7.5.3 (from 7.5.2) on two boxes, I was unable to login to the Plesk console as admin (or any other user) - no errors, just always get booted back to the login page (without a bad user/pass error or anything).

    After talking to sw-soft support, engineers got into the system and fixed some things.

    Now I have to admit, the primary of the two servers was my main concern - the other server mainly just runs MySQL and doesn't really do anything through Plesk, so I admin it through SSH mainly. My memory is failing me, but I must not have actually checked that the login to the second server was working, because now that I have a need to get into Plesk, I can't.

    Same problem as before - no login failure, but I'm always booted right back to the login page.

    Anything I can check? I've skimmed some various logs and nothing is jumping out at me.

    Thanks!
    Brice Ruth
     
  2. worker

    worker Guest

    0
     
    Are you running IE?
    There is a bug with /usr/local/psa/admin/plib/class.Session.php, you need to either copy it over from your 'fixed' box, or ask them to replace it on that other server as well.
     
  3. bdruth

    bdruth Guest

    0
     
    No, this is in Firefox. Should I try IE? I went ahead and copied that file over, no change.
     
  4. bdruth

    bdruth Guest

    0
     
    Any other ideas? I still cannot login to the Plesk CP from any browser, with the admin user account (no other accounts are setup).

    I have since tried copying over the entire /usr/local/psa/admin/htdocs directory from a working Plesk installation to this one, no change in behaviour, even after a Plesk service restart.

    I'm at my wits end!
     
Loading...