• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Can't process .html .jpg ...

fcojavier

New Pleskian
Hello,

we have a domain under a cgi-bin folder. The problem here is that we can only run .php and .cgi programs.
.html .js .jpg dont work.
Neither if a .html is called from a .php (with file_get_contents for instance), we get this error: failed to open stream: HTTP request failed! HTTP/1.1 500 Internal Server Error in....
If we change the domain folder to other without the "cgi-bin" folder in the path all seems to work properly.

How can we configure our virtual host in order to get all working into the cgi-bin folder?
Thanks in advance

Our Parallels Plesk Panel is 10.4.4 for Linux, php is running from the cgi module.
 
Back
Top