1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't update to plesk 9.5.1

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by 105547111, Apr 14, 2010.

  1. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    I see the update is finally ready, but it fails everytime saying failed to check for a license key update.

    Can this be fixed ASAP.

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,570
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Do you have key with SUS? Could you please provide detailed error messages?
     
  3. dudus

    dudus Guest

    0
     
    Component plesk/atmail: mode install, installed=0, available=1270876760
    Exchanging information with licensing server.
    File downloading PSA_9.5.1/plesk_getkeyinfo.sh: Failed to check whether a new license key is available.
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.
     
  4. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    My reply went AWOL :(

    exactly the same error, and my sus key does not expire to 2012!

    Either parallels is not updating keys, or like the 8.x to 9.0 we need a updated key issued.
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,570
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    According to developers this problem will be fixed in 1-2 hours.
     
  6. serchereps

    serchereps New Pleskian

    15
    60%
    Joined:
    Apr 15, 2010
    Messages:
    2
    Likes Received:
    0
    Exchanging information with licensing server.
    File downloading PSA_9.5.1/plesk_getkeyinfo.sh: Failed to check whether a new license key is available.
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.

    PLSK.00621968.0014
     
  7. jspiga

    jspiga Guest

    0
     
    I just noticed that the upgrade was available, but didn't see this thread until after my problem arose.

    I was successfully able to upgrade to v9.5.1 - but there's now an issue with my license. I get the following error when logging into Plesk:

    Error: The license key is invalid. In order to use the Parallels Plesk Panel, please obtain and install a new functioning license key.
    You are trying to use license key created for other version of Parallels Plesk Panel. Contact Parallels sales representatives to get the correct license key.
    The amount of currently used resources overrides the limits defined by your license.
    The number of web sites hosted on the server exceeds the limits defined by your license. You have 51 sites hosted; your license allows hosting only 1 sites.
    The number of served client accounts exceeds the limits defined by your license. You have 35 client accounts currently served; your license allows serving only 2 client accounts.
    The number of served e-mail accounts exceeds the limits defined by your license. You have 227 e-mail accounts currently served; your license allows serving only 1 e-mail accounts.
    The number of served web user accounts exceeds the limits defined by your license. You have 42 web user accounts currently served; your license allows serving only 1 web user accounts.

    I previously had an Unlimited domain license with valid SUS. I have tried Retrieving the key again, but the same error comes up.
     
  8. HoracioS

    HoracioS Regular Pleskian

    28
    90%
    Joined:
    Oct 30, 2009
    Messages:
    159
    Likes Received:
    5
    Location:
    Buenos Aires, Miami, Boston & Tel-Aviv
    License Not working after upgrade

    I'm using Debian 5 x64 under Virtuozzo enviroment.

    I'm receiving this message from Parallels site:

    Your Parallels Plesk Panel 9 Plus (Purchase) key can not be upgraded because Parallels Plesk Panel 9 Plus (Purchase) to Parallels Plesk Panel 9.5 Plus (Purchase) is absent in pricelist

    Maybe is a bug in the Parallels site or I'm doing something wrong?
     
  9. dudus

    dudus Guest

    0
     
    @jspiga

    Restart your plesk server: service psa restart
     
  10. DavideR

    DavideR Guest

    0
     
    Help Help Help

    Error: The license key is invalid. In order to use the Parallels Plesk Panel, please obtain and install a new functioning license key.
    You are trying to use license key created for other version of Parallels Plesk Panel. Contact Parallels sales representatives to get the correct license key.
    The amount of currently used resources overrides the limits defined by your license.
    The number of web sites hosted on the server exceeds the limits defined by your license. You have 79 sites hosted; your license allows hosting only 1 sites.
    The number of served e-mail accounts exceeds the limits defined by your license. You have 387 e-mail accounts currently served; your license allows serving only 1 e-mail accounts.
     
  11. jspiga

    jspiga Guest

    0
     
    I just got home from work and checked my Plesk install again - looks like a new license has been downloaded and everything for me appears to be working.
     
  12. samuelbp

    samuelbp Guest

    0
     
    I upgraded 24 hours ago and I still get this message when trying to connect to control panel.
    I runned autoinstall and since then I got this error. Is there a way to get a key upgrade faster?

    "Error: The license key is invalid. In order to use the Parallels Plesk Panel, please obtain and install a new functioning license key.
    You are trying to use license key created for other version of Parallels Plesk Panel. Contact Parallels sales representatives to get the correct license key.
    The amount of currently used resources overrides the limits defined by your license.
    The number of web sites hosted on the server exceeds the limits defined by your license. You have 39 sites hosted; your license allows hosting only 1 sites.
    The number of served client accounts exceeds the limits defined by your license. You have 19 client accounts currently served; your license allows serving only 2 client accounts.
    The number of served e-mail accounts exceeds the limits defined by your license. You have 117 e-mail accounts currently served; your license allows serving only 1 e-mail accounts."
     
  13. NeilO

    NeilO Guest

    0
     
    Hi

    Any news on a fix? I have Plesk with my 1and1 server and I had updated to 9.5.1 with no problems after retrieving my licence. All was well, however an error with the server meant that 1and1 recommended I re-provisioned the server to fix the error which in turn rolled back my plesk version to 9.0
    When I tried again to retrieve my licence which plesk makes me do I got a "previous version is blocking the licence" error
    A search on google showed all I needed to do was update to 9.5.1 again and the retrieval would work. However I can't update to 9.5.1 only to 9.3.0

    The error I get is similar to above

    "Exchanging information with licensing server.
    File downloading PSA_9.5.1/plesk_getkeyinfo.sh: 100% was finished.
    Ask KA server for key update: product=PleskLogin current key number=PLSK008567100003 to version=9.5.1
    Warning: your license key for the base component cannot be upgraded.
    Response from the licensing server: The version of your installed software is 9.5 for Unix/Linux, but the current license version is 9.0-9.3 for Unix/Linux. Upgrades from 9.0-9.3 for Unix/Linux to 9.5 for Unix/Linux are not available for this license.
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support."

    Any cure?
     
  14. gandoo

    gandoo New Pleskian

    22
    57%
    Joined:
    Jan 25, 2006
    Messages:
    23
    Likes Received:
    0
    same

    I have exactly the same issue can not update plesk to 9.5.1. i would also be greatfull for any help. thanks.

    Debian Lenny 32 bit aswell.
     
    Last edited: May 4, 2010
  15. Superkikim

    Superkikim Regular Pleskian

    25
    57%
    Joined:
    Mar 10, 2008
    Messages:
    135
    Likes Received:
    0
    Hi folks

    Debian Lenny 32 bits here, and same problem...

    The problem seems to be the license server:

    Code:
    Error: Failed to connect to the licensing server.
    Hit http://mirror.switch.ch lenny Release.gpg Hit http://mirror.switch.ch lenny Release Ign http://autoinstall.plesk.com lenny Release.gpg Ign http://mirror.switch.ch lenny/main Packages/DiffIndex Hit http://security.debian.org lenny/updates Release.gpg Ign http://autoinstall.plesk.com lenny Release Ign http://mirror.switch.ch lenny/non-free Packages/DiffIndex Hit http://security.debian.org lenny/updates Release Ign http://autoinstall.plesk.com lenny/all Packages/DiffIndex Ign http://mirror.switch.ch lenny/contrib Packages/DiffIndex Ign http://mirror.switch.ch lenny/main Sources/DiffIndex Hit http://autoinstall.plesk.com lenny/all Packages Ign http://security.debian.org lenny/updates/main Packages/DiffIndex Ign http://mirror.switch.ch lenny/non-free Sources/DiffIndex Ign http://mirror.switch.ch lenny/contrib Sources/DiffIndex Hit http://mirror.switch.ch lenny/main Packages Hit http://mirror.switch.ch lenny/non-free Packages Ign http://security.debian.org lenny/updates/main Sources/DiffIndex Hit http://mirror.switch.ch lenny/contrib Packages Hit http://mirror.switch.ch lenny/main Sources Hit http://mirror.switch.ch lenny/non-free Sources Hit http://mirror.switch.ch lenny/contrib Sources Hit http://security.debian.org lenny/updates/main Packages Hit http://security.debian.org lenny/updates/main Sources Reading package lists...
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.
    
     
  16. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,570
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Guys with Debian, could you please let me know from which Plesk version you have performed upgrade?
     
  17. gandoo

    gandoo New Pleskian

    22
    57%
    Joined:
    Jan 25, 2006
    Messages:
    23
    Likes Received:
    0
    howdy

    Hello Igor,

    9.3 was the panel i tried updating from.

    Many thanks for the reply.
     
  18. David Abuin Fontan

    David Abuin Fontan New Pleskian

    21
     
    Joined:
    May 10, 2009
    Messages:
    15
    Likes Received:
    0
    +1

    I have the same problem.

    Code:
    File downloading PSA_9.5.1/plesk_getkeyinfo.sh: 100% was finished.
    Ask KA server for key update: product=PleskLogin current key number=PLSK011982820001 to version=9.5.1
    Error: Failed to connect to the licensing server.
    Hit ftp://mir1.ovh.net lenny Release.gpg
    Hit ftp://mir1.ovh.net lenny Release
    Get:1 ftp://mir1.ovh.net lenny/main Packages/DiffIndex
    Ign ftp://mir1.ovh.net lenny/main Packages/DiffIndex
    Get:2 ftp://mir1.ovh.net lenny/contrib Packages/DiffIndex
    Ign ftp://mir1.ovh.net lenny/contrib Packages/DiffIndex
    Get:3 ftp://mir1.ovh.net lenny/non-free Packages/DiffIndex
    Ign ftp://mir1.ovh.net lenny/non-free Packages/DiffIndex
    Get:4 ftp://mir1.ovh.net lenny/main Sources/DiffIndex
    Ign ftp://mir1.ovh.net lenny/main Sources/DiffIndex
    Get:5 ftp://mir1.ovh.net lenny/contrib Sources/DiffIndex
    Ign ftp://mir1.ovh.net lenny/contrib Sources/DiffIndex
    Get:6 ftp://mir1.ovh.net lenny/non-free Sources/DiffIndex
    Ign ftp://mir1.ovh.net lenny/non-free Sources/DiffIndex
    Hit ftp://mir1.ovh.net lenny/main Packages
    Hit ftp://mir1.ovh.net lenny/contrib Packages
    Hit ftp://mir1.ovh.net lenny/non-free Packages
    Hit ftp://mir1.ovh.net lenny/main Sources
    Hit ftp://mir1.ovh.net lenny/contrib Sources
    Hit ftp://mir1.ovh.net lenny/non-free Sources
    Hit http://security.debian.org lenny/updates Release.gpg
    Hit http://security.debian.org lenny/updates Release
    Ign http://security.debian.org lenny/updates/main Packages/DiffIndex
    Ign http://security.debian.org lenny/updates/contrib Packages/DiffIndex
    Ign http://security.debian.org lenny/updates/non-free Packages/DiffIndex
    Ign http://security.debian.org lenny/updates/main Sources/DiffIndex
    Ign http://security.debian.org lenny/updates/contrib Sources/DiffIndex
    Ign http://security.debian.org lenny/updates/non-free Sources/DiffIndex
    Hit http://security.debian.org lenny/updates/main Packages
    Hit http://security.debian.org lenny/updates/contrib Packages
    Hit http://security.debian.org lenny/updates/non-free Packages
    Hit http://security.debian.org lenny/updates/main Sources
    Hit http://security.debian.org lenny/updates/contrib Sources
    Hit http://security.debian.org lenny/updates/non-free Sources
    Ign http://autoinstall.plesk.com lenny Release.gpg
    Ign http://autoinstall.plesk.com lenny Release
    Ign http://autoinstall.plesk.com lenny/all Packages/DiffIndex
    Hit http://autoinstall.plesk.com lenny/all Packages
    Reading package lists...
    Error: Failed to check whether a new license key is available.
    Not all packages were installed.
    Please, contact product technical support.
     
  19. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,570
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    We have corresponding request to developers already and they are working on it now.
    As possible workaround you can complete upgrade and update license later via Plesk interface in License Manager.
     
  20. Superkikim

    Superkikim Regular Pleskian

    25
    57%
    Joined:
    Mar 10, 2008
    Messages:
    135
    Likes Received:
    0
    updating from 9.3.0 here.

    I'll wait for the fix.

    cheers
     
Loading...