1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CGI/FastCGI Only after migration

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Helmut Kaufmann, May 15, 2009.

  1. Helmut Kaufmann

    Helmut Kaufmann Guest

    0
     
    Hello,

    I got moven with my domains from one 9.2 to a 9.2.1 Plesk Server and now I (my hoster) am faced with the following: For one domain (actually the domain that was the first one to be created on my account on the old system) does not allow to run PHP as an Apache module for the the SUBdomains - the domain itself nicely runs PHP as a module. No matter what we do in the Plesk panel, Apache always invokes CGI/FastCGI instead of PHP as a module. The Plesk menue though shows that it should be a module. BTW, I have created new subdmains, the same problem.

    I know this is not a lot of info, but has anyone an idea what could be the most likely cause?

    Thanks,
    Mercator
     
  2. bloosk

    bloosk Basic Pleskian

    23
    57%
    Joined:
    Apr 26, 2005
    Messages:
    38
    Likes Received:
    0
    Hello

    I have the same problem in all Subdomains php is only runing in cgi/fastcgi mode but apachemodule is set !

    gives there any workarround ? to fix the problem

    Thanks
    Brandmeir Gerhard
     
  3. Helmut Kaufmann

    Helmut Kaufmann Guest

    0
     
    The problem seems to be common....

    Remove ALL subdomains from a domain. Once ALL have been removed, re-create them. That did it on my end.

    Let me know if it worked out.
     
Loading...