1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Change from Mailenable to Smartermail 4

Discussion in 'Plesk for Windows - 8.x and Older' started by piznak, Feb 19, 2007.

  1. piznak

    piznak Guest

    0
     
    I'm using Plesk 8.1.0 on windows 2003 fresh installed with Mailenable. I just purchased SmarterMail Enterprise 4 and want to make the switch.

    After searching the forums and Plesk faq's there is no clear answer on the best way to accomplish this. Do I just uninstall MailEnable and then install SmarterMail or do I need to follow some special routine?

    TIA

    Piz
     
  2. avmnd

    avmnd Guest

    0
     
    I just recently did this with SM 3.x.. what i did was install SM first, then you have to go through the services configuration and make sure you activate smarter mail.

    Some tips to save you some headaches:

    1)do not install SM as an IIS application, use the included SM server otherwise it won't integrate. I think swsoft should fix this to work under the default web page and integrate with the CP.

    2) The SM user id and password, must match that of the CP main adimin, otherwise you will get a failure to create a domain

    3) After it looks like it is working than "download" the plesk network installer and unistall mail enable, you may want to try uninstalling the mail enable web client as well, I was scared to do this though.

    4) Make sure you check the default SM path by logging into the SM admin page so your accounts get created in your webspace and not on your C:\drive (unless that is where your websites reside, it is the default). My only problem here was that the SmarterMail domains are not creating under the xyz.com directory, but rather they go into a domains directory at the same level as the domains. I'm not sure if its something I've done incorrectly or if the Plesk API is not sending the proper path to SM on where to create the domains. This could mess up quotas, i am not sure.
     
Loading...