1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

changing the login-url for psa - how ?

Discussion in 'Plesk for Linux - 8.x and Older' started by p.engels, Jul 10, 2006.

  1. p.engels

    p.engels Guest

    0
     
    hi!

    i have a server at 1und1 running plesk 8.0.1 - now my question:

    how can i change the login url with the 1und1-domain (xxx.onlinehome-server.info) to my own domain?

    because my clients does not have to know that the server is an external out of my own datacenter...

    i have already changed the plesk-serversettings to my domain - but without the result i want...

    any idea?

    edit:
    if i use my domain the url automatically changes to the 1und1-domain.
     
  2. brainlag

    brainlag Guest

    0
     
    Create a page with a form on a cloaked domain


    if you need the code for the form is :

    <form action=https://xxxx.xxx.xx.x.x.x.:8443 method="post">
    Your login <input type="text" name="login_name" size="12">
    Your Password:<input type="password" name="passwd" size="12"
    <input type="submit" value="login">
    </form>

    hope i helped you :)


    cheeears:p
     
  3. meaneight

    meaneight Guest

    0
     
    Is there any other way to go about this?
     
  4. jwdick

    jwdick Guest

    0
     
    Don't know if this is what you are looking for or not. But the following will redirect from your website to the plesk secure login page. This is not my script but one I got from this forum some time ago.

     
  5. k.satirli

    k.satirli Guest

    0
     
    what you need is the hostname utitliy.

    you can change it via the shell, the script is located somewhere in the psa/admin folder I believer, or directly via the plesk panel:

    Login --> Server --> Server Preferences --> Full Hostname.

    Then do a reboot, for good measure, and Plesk should show no sign of the nasty hostname.

    I tried it and it worked, also using 1&1.
     
  6. brainlag

    brainlag Guest

    0
     
    About the cloacked redirection ask your DNS service provider or even your registrar.


    Do not do what "p.engels" said if you have HSPcomplete installed to. If not then do it with no problem.
     
Loading...