1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

"Configure DNS server so that..."

Discussion in 'Legacy Sitebuilder Software' started by timtrott, Jan 18, 2005.

  1. timtrott

    timtrott Guest

    0
     
    Starting Installation (p 10) "You should configure your DNS server so that SiteBuilder is accessible via address http://sitebuilder.your_domain.com".

    What exactly does "configure your DNS" mean?

    A record sitebuilder.<domain> ?
    PTR record?
     
  2. arisk2

    arisk2 Guest

    0
     
    This is a basic question that I would like answered also.

    Any luck?
    After installing packages through plesk I get:

    Unable add record in DNS server:

    domain localhost.localdomain not exist
    ===> Error. You must add record manually

    ----- end of output -----

    packages installed successfully.


    Could it me that we do not have plesk configured correctly?
    I have set up A records in both the Server DNS (as above sitebuilder.<domain> and through the actual domain) but get the servers default page everytime.

    Any help would appreciated.
     
  3. timtrott

    timtrott Guest

    0
     
    I had the exact oppostite problem - After Plesk Support set up the pointer to the correct location for me, every time I took a site offline instead of the Plesk default page or my customer "not available" page it came up with SiteBuilder. That got fixed and something else went wrong so I finally uninstalled Sitebuilder and gave up. It pretty much needs to be on a server by itself from what I can see. I may or may not do that but not for a while.
     
  4. arisk2

    arisk2 Guest

    0
     
    I got it to work by setting the ip for the virtual host in the sitebuilder.conf file as was mentioned in another thread.
    (luckily I did not delete the file before update as was suggested in the documentation but only moved it a different location, since it was not replaced in the update).

    Here is the link for anyone that might be having the same problem.
    http://forum.swsoft.com/showthread.php?s=&threadid=20273


    I then needed only to create an A record under the actual domain DNS.
    Not the server's DNS (<domain>).

    after a "services httpd restart" it started working.

    thanks for your help BTW.
    Because of your questions i've been able to solve some of my problems.

    Im still not done with setup but am trying to stay optismistic.
     
Loading...