1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Control Panel Probelm (Blank)

Discussion in 'Plesk for Linux - 8.x and Older' started by whopper_gong, Jun 30, 2006.

  1. whopper_gong

    whopper_gong Guest

    0
     
    Hi all,

    my box ran suse 10 x64 with virtuozzo and plesk 8.0.1.

    iv'e got a prob with the plesk backend.
    after i restored a backup of the hole server under virtuozzo, my plesk control panel shows only the menu on the left and thats it. like this:

    [​IMG]

    i can click any of the option (desktop, client etc) but nothing happens.
    the only button that works its the virtuozzo. it shows the controlls from virtuozzo in the cp main page - and that was it.

    i tried it with ie 6 and firefox (all cookies and cache cleared)

    so has anyone the same prob? or any solution?

    greetings,
    Andre

    p.s.: yes, i did searched this board for an solution - but i look that this is the first one that that happen...
     
  2. whopper_gong

    whopper_gong Guest

    0
     
    Problem Solved but had a new one ;-)

    Finally, I fixed the problem.
    Here is what I did to get the panel working again:

    First of all I backup the key and the config files for plesk (/etc/psa)
    Then I used yast to remove all plesk related packages. After that I downloaded the autoinstaller for plesk, run it, and replace the config and key files.
    Now the cp is working fine again.

    But I got 2 errors that I cant get rid of:
    I got two services that wont auto start at boot up (mysql and named)
    I can start the services manually from the virtuozzo cp but when I hit the start automatically button I got an error message like this:

    Activation for auto start service (mysql) failed.- Can not set service levels

    Well I dont have a clou was wrong this time everything else seems to work fine

    greetings,
    andre
     
  3. 0031

    0031 Guest

    0
     
    For named startup failure reason you should look in /var/log/messages - usually it's a "permission denied" from SELinux

    As for mysqld - did you try to run it by hands?
     
Loading...