1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Could not use file already in use

Discussion in 'Plesk for Windows - 8.x and Older' started by pheas82, Dec 27, 2005.

  1. pheas82

    pheas82 Guest

    0
     
    Hi;
    My site is giving this error sometimes:

    Could not use ''; file already in use

    When i refresh page,site is opening.I inspected internet.And i found that this is about database permissions.

    My site is using PLESK 7.5.4.And when i enter database permissions;I am seenig these:

    1-Administrators (i can't change this)
    2-Plesk Domain User (my_site's_name) (i can't change this)
    3-SYSTEM (i can't change this)
    4-FrontPage Server Extensions Anonymous Group (FPSE_15245)
    5-Plesk IIS User (IUSR_my_site's_name)
    6-Plesk IIS WP User (IWPD_48(my_site's_name))

    That's permissions:
    READ WRITE EXECUTE
    1- X X X
    2- X X X
    3- X X X
    4- ? ? ?
    5- ? ? ?
    6- ? ? ?


    What must i do 4.,5. and 6.'s permissions?
    THANKS............
     
  2. jbuts

    jbuts Guest

    0
     
    Actually, you should add "write and modify" permission for "Plesk IIS User (IUSR_my_site's_name)" user
     
  3. pheas82

    pheas82 Guest

    0
     
    It is giving same error.I used all variations of permissions.But same error.Please help me:( :( :(
     
Loading...