1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Default install of Openssl

Discussion in 'Plesk for Linux - 8.x and Older' started by stokhli, Apr 12, 2006.

  1. stokhli

    stokhli Guest

    0
     
    In RKhunter it is saying this

    * Application version scan
    - GnuPG 1.4.3 [ Unknown ]
    - Bind DNS 9.3.1 [ OK ]
    - OpenSSL 0.9.7e [ Vulnerable ]
    - OpenSSL 0.9.8a [ OK ]
    - OpenSSH 3.8.1p1 [ OK ]

    I'm running FreeBSD 5.4. I'm new to this version of plesk and plesk with freebsd.

    I installed the updated ssl via ports.

    Is the vulnerable ssl patched when it came with plesk or is it really vulnerable.
     
Loading...